http://www.gupiaott.com

通达信大山过小山指标公式源码详解

本文标题:通达信大山过小山指标公式源码详解
内容由 股票头条小编 整理编辑,关键词是详解,公式,小山,源码,大山,摘要 WY1001:=(2*CLOSE+HIGH+LOW)/4;WY1002:=EMA(WY1001,4);WY1003:=EMA(WY1002,4);WY1004:=EMA(WY1003,4);XYS0: ....具体详情请阅读下文。

通达信大山过小山指标公式源码详解

WY1001:=(2*CLOSE+HIGH+LOW)/4;

WY1002:=EMA(WY1001,4);

WY1003:=EMA(WY1002,4);

WY1004:=EMA(WY1003,4);

XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

STICKLINE(XYS0>=0,XYS0,0,3,0),COLORRED;

STICKLINE(XYS0<0,XYS0,0,3,0),COLORGREEN;

PJGJ:=AMOUNT/VOL/100;

SSRYDJX:=MA(PJGJ,13);

SSRCJL:=EMA(VOL,13);

SSRCJE:=EMA(AMOUNT,13);

SSRCBJX:=SSRCJE/SSRCJL/100;

CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;

XYSHSL:=EMA(VOL/CAPITAL*100,13);

ZZX:0,COLORWHITE;

STICKLINE(XYSHSL>6.1 AND CYS13>5 ,2 ,0 ,3 ,0 ),COLORGREEN;

STICKLINE(XYSHSL>3.8 AND CYS13>5 ,1.5 ,0 ,3 ,0 ),COLORYELLOW;

STICKLINE(XYSHSL>2.1 AND CYS13>5 ,1 ,0 ,3 ,0 ),COLORCYAN;

STICKLINE(XYSHSL>1.8 AND CYS13>5 ,0.5 ,0 ,3 ,0 ),COLORBLUE;

XYS1:MA(XYS0,2),COLORYELLOW;

XYS2:MA(XYS0,1),COLORMAGENTA;



推荐阅读:

以上就是小编为您带来的“通达信大山过小山指标公式源码详解”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。