http://www.gupiaott.com

通达信结构背离指标公式

本文标题:通达信结构背离指标公式
内容由 大智慧大通道主图 整理编辑,关键词是通达信,公式,指标,结构,背离,摘要: 本文指标含有选股公式如下:结构背离之RSI底背选股指标公式 结构背离之KDJ底背选股指标公式 结构背离之MACD底背选股指标公式 结构背离之DMI底背选股指标公式 结构背离之结构形成选股 具体详情请阅读下文。

本文指标含有选股公式如下:

结构背离之RSI底背选股指标公式

结构背离之KDJ底背选股指标公式

结构背离之MACD底背选股指标公式

结构背离之DMI底背选股指标公式

结构背离之结构形成选股指标公式

DIF:100*(EMA(CLOSE,12)-EMA(CLOSE,26));
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
死叉:=CROSS(DEA,DIF);
N1:=BARSLAST(死叉);
N2:=REF(BARSLAST(死叉),N1+1);
N3:=REF(BARSLAST(死叉),N2+N1+2);
CL1:=LLV(C,N1+1);
DIFL1:=LLV(DIF,N1+1);
CL2:=REF(CL1,N1+1);
DIFL2:=REF(DIFL1,N1+1);
CL3:=REF(CL2,N1+1);
DIFL3:=REF(DIFL2,N1+1);
PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);
MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));
PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);
MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));
MDIFB2:=INTPART(DIF/POW(10,PDIFL2));
MDIFB3:=INTPART(DIF/POW(10,PDIFL3));
直接底背离:=(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);
隔峰底背离:=(CL1<CL3 AND CL3<CL2 ) AND (MDIFB3>MDIFL3) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB3<=REF(MDIFB3,1);
B:=(直接底背离 OR 隔峰底背离);
BG:=((MDIFB2>REF(MDIFB2,1))*REF(直接底背离,1)) OR ((MDIFB3>REF(MDIFB3,1))*REF(隔峰底背离,1));
底背离消失:=(REF(直接底背离,1) AND DIFL1<=DIFL2 ) OR (REF(隔峰底背离,1) AND DIFL1<=DIFL3);
STICKLINE(B OR BG,DIF,DEA,8,0),COLORRED;
DRAWTEXT((B AND COUNT(B,2)=1),(DIF*1.5),'钝化'),COLORYELLOW;
DRAWTEXT(FILTER(BG,10),(DIF*1.5),'结构形成'),COLORMAGENTA;
DRAWTEXT(FILTER(底背离消失,10),(DIF+MACD),'消失'),COLORGREEN;
STICKLINE(BG,0,(DIF+DEA),5,0), COLORRED;
金叉:=CROSS(DIF,DEA);
M1:=BARSLAST(金叉);
M2:=REF(BARSLAST(金叉),M1+1);
M3:=REF(BARSLAST(金叉),M2+M1+2);
CH1:=HHV(C,M1+1);
DIFH1:=HHV(DIF,M1+1);
CH2:=REF(CH1,M1+1);
DIFH2:=REF(DIFH1,M1+1);
CH3:=REF(CH2,M1+1);
DIFH3:=REF(DIFH2,M1+1);
PDIFH2:=IF(DIFH2>0,INTPART(LOG(DIFH2))-1,INTPART(LOG(-DIFH2))-1);
MDIFH2:=INTPART(DIFH2/POW(10,PDIFH2));
PDIFH3:=IF(DIFH3>0,INTPART(LOG(DIFH3))-1,INTPART(LOG(-DIFH3))-1);
MDIFH3:=INTPART(DIFH3/POW(10,PDIFH3));
MDIFT2:=INTPART(DIF/POW(10,PDIFH2));
MDIFT3:=INTPART(DIF/POW(10,PDIFH3));
直接顶背离:=(CH1>CH2 ) AND (MDIFT2<MDIFH2) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT2>=REF(MDIFT2,1);
隔峰顶背离:=(CH1>CH3 AND CH3>CH2 ) AND (MDIFT3<MDIFH3) AND (MACD>0 AND REF(MACD,1)>0) AND MDIFT3>=REF(MDIFT3,1);
T:=(直接顶背离 OR 隔峰顶背离);
TG:=((MDIFT2<REF(MDIFT2,1))*REF(直接顶背离,1)) OR ((MDIFT3<REF(MDIFT3,1))*REF(隔峰顶背离,1));
顶背离消失:=(REF(直接顶背离,1) AND DIFH1>=DIFH2 ) OR (REF(隔峰顶背离,1) AND DIFH1>=DIFH3);
STICKLINE(TG,0,(DIF+DEA),5,0), COLORGREEN;
STICKLINE(T OR TG,DIF,DEA,8,0),COLORGREEN;
DRAWTEXT(FILTER(TG,20),(DIF*1.4),'结构形成'),COLORMAGENTA;
DRAWTEXT(FILTER(顶背离消失,20),(DIF+MACD),'消失'),COLORGREEN;
底:-50;
顶:50;
TRR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
PDM:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TRR;
MDI:= MDM*100/TRR;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C AND REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) AND CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(MDI,PDI),1));
D4:=REF(C,C+1)<C AND REF(MDI,C4+1)>MDI AND CROSS(MDI,PDI);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)<PDI AND CROSS(PDI,MDI);
DMI底背:IF(B4>0,-50,0),COLOR0099FF,POINTDOT;
DRAWTEXT(B4>0,-5,'DMI底背'),COLOR0099FF;
DMI顶背:IF(D4>0,50,0),COLORBLUE,POINTDOT;
DRAWTEXT(D4>0,15,'DMI顶背'),COLORBLUE;
MACD底背:IF(B1>0,-50,0),COLORRED,POINTDOT;
DRAWTEXT(B1>0,-15,'MACD底背'),COLORRED;
KDJ底背:IF(B2>0,-50,0),COLORFF00FF,POINTDOT;
DRAWTEXT(B2>0,-25,'KDJ底背'),COLORFF00FF;
RSI底背:IF(B3>0,-50,0),COLORYELLOW,POINTDOT;
DRAWTEXT(B3>0,-35,'RSI底背'),COLORYELLOW;
MACD顶背:IF(D1>0,50,0),COLOR00FF00,POINTDOT;
DRAWTEXT(D1>0,25,'MACD顶背'),COLOR00FF00;
KDJ顶背:IF(D2>0,50,0),COLORFFCC66,POINTDOT;
DRAWTEXT(D2>0,35,'KDJ顶背'),COLORFFCC66;
RSI顶背:IF(D3>0,50,0),COLORFFFFFF,POINTDOT;
DRAWTEXT(D3>0,45,'RSI顶背'),COLORFFFFFF;
STICKLINE(B1>0,-50,0,0,0),COLORRED;
STICKLINE(B2>0,-50,0,0,0),COLORFF00FF;
STICKLINE(B3>0,-50,0,0,0),COLORYELLOW;
STICKLINE(D1>0,50,0,0,0),COLOR00FF00;
STICKLINE(D2>0,50,0,0,0),COLORFFCC66;
STICKLINE(D3>0,50,0,0,0),COLORWHITE;
STICKLINE(B4>0,-50,0,0,0),COLOR0099FF;
STICKLINE(D4>0,50,0,0,0),COLORBLUE;
MA6:MA(C,6),COLOR00FFFF,LINETHICK2,NODRAW;
操作均线:EMA(C,20),COLORYELLOW,LINETHICK1,NODRAW;
红升:IF(操作均线>REF(操作均线,1),操作均线,DRAWNULL),COLORRED,LINETHICK4,NODRAW;
绿降:IF(操作均线<REF(操作均线,1),操作均线,DRAWNULL),COLORFFFF00,LINETHICK4,NODRAW;
趋势线:EMA(C,50),COLORYELLOW,LINETHICK2,NODRAW;
红升2:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),COLORRED,POINTDOT,LINETHICK4;
绿降2:IF(趋势线<REF(趋势线,1),趋势线,DRAWNULL),COLORFFFF00,POINTDOT,LINETHICK4;
买:IF(MA6>REF(MA6,1),MA6,DRAWNULL),COLORRED,LINETHICK2,NODRAW;
卖:IF(MA6<REF(MA6,1),MA6,DRAWNULL),COLORFFFF00,LINETHICK2,NODRAW;
TT:=240/FROMOPEN;
比:=TT;
AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
AZ2:=EMA(AY2,9);
LT2:=(AY2-AZ2);
L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
ZGD:=HHV(H,80)*0.99;
ZGD2:=CONST(ZGD);
ZDD:=LLV(L211,80);
ZDD2:=CONST(ZDD);
YYA4:=MA(CLOSE,20);
YYA5:=(CLOSE > MA(CLOSE,5));
YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));
YYA7:=(CLOSE > MA(CLOSE,10));
YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));
YYA9:=(CLOSE > MA(CLOSE,20));
YYA10:=REF(YYA4,1);
YYA11:=(YYA4 > YYA10);
YYAVX:=(((((IF(YYA5,10,(0 - 10)) + IF(YYA6,10,(0 - 10))) + IF(YYA7,10,(0 - 10))) + IF(YYA8,10,(0 - 10))) + IF(YYA9,10,(0 - 10))) + IF(YYA11,10,(0 - 10)));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
YYV1:=MA(VOL,5);
YYV2:=MA(VOL,10);
J1:=CONST(IF( YYAVX > 0,200,100));
J2:=CONST(IF( YYAVX > 0,00,100));
J3:=CONST(IF( YYAVX > 0,100,100));
ZGD3:=ZGD2;
ZDD3:=ZDD2;
ZGD4:=ZGD2;
情况1:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0)),NODRAW;
情况2:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况3:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
情况4:=CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
情况5:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况6:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况7:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况8:=CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况9:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况10:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况11:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
情况12:=CONST(IF(((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
情况13:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
情况14:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
情况15:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
情况16:=CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
大盘1:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 >= YYV2)),1,0));
大盘2:=CONST(IF((CROSS(YYAVX,1) AND (YYV1 < YYV2)),1,0));
大盘3:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 >= YYV2)),1,0));
大盘4:=CONST(IF((CROSS(1,YYAVX) AND (YYV1 < YYV2)),1,0));
大盘5:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
大盘6:=CONST(IF((((YYAVX >= 1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
大盘7:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
大盘8:=CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
MFI:=(HIGH-LOW)*1000000/(VOL*比);
绿灯:=MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM1:=CONST(绿灯);
衰退:=MFI<REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM2:=CONST(衰退);
伪装:=MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1);
MMM3:=CONST(伪装);
蛰伏:=MFI<REF(MFI,1)AND VOL*比>=REF(VOL,1);
MMM4:=CONST(蛰伏);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
{买卖差:=买盘-卖盘;}
量大:=(卖盘+买盘)/REF(VOL,1)>2;
MMM5:=CONST(量大);
量缩:=REF(VOL,1)/(卖盘+买盘)>1.5;
MMM6:=CONST(量缩);
卖量大:=(卖盘-买盘)/买盘>0.4;
MMM7:=CONST(卖量大);
买量大:=(买盘-卖盘)/卖盘>0.4;
MMM8:=CONST(买量大);
TS1:=IF(情况1=1,0.06+0.06,0.06); TS2:=IF(情况2=1,TS1+0.06,TS1);
TS3:=IF(情况3=1,TS2+0.06,TS2); TS4:=IF(情况4=1,TS3+0.06,TS3);
TS5:=IF(情况5=1,TS4+0.06,TS4); TS6:=IF(情况6=1,TS5+0.06,TS5);
TS7:=IF(情况7=1,TS6+0.06,TS6); TS8:=IF(情况8=1,TS7+0.06,TS7);
TS9:=IF(情况9=1,TS8+0.06,TS8); TS10:=IF(情况10=1,TS9+0.06,TS9);
TS11:=IF(情况11=1,TS10+0.06,TS10); TS12:=IF(情况12=1,TS11+0.06,TS11);
TS13:=IF(情况13=1,TS12+0.06,TS12); TS14:=IF(情况14=1,TS13+0.06,TS13);
TS15:=IF(情况15=1,TS14+0.06,TS14); TS16:=IF(情况16=1,TS15+0.06,TS15);
TS17:=IF(大盘1=1,TS16+0.06,TS16); TS18:=IF(大盘2=1,TS17+0.06,TS17);
TS19:=IF(大盘3=1,TS18+0.06,TS18); TS20:=IF(大盘4=1,TS19+0.06,TS19);
TS21:=IF(大盘5=1,TS20+0.06,TS20); TS22:=IF(大盘6=1,TS21+0.06,TS21);
TS23:=IF(大盘7=1,TS22+0.06,TS22); TS24:=IF(大盘8=1,TS23+0.06,TS23);
TS25:=IF(MMM1=1,TS24+0.06,TS24);
TS26:=IF(MMM2=1,TS25+0.06,TS25);
TS27:=IF(MMM3=1,TS26+0.06,TS26);
TS28:=IF(MMM4=1,TS27+0.06,TS27);
TS29:=IF(MMM5=1,TS28+0.03,TS28);
TS30:=IF(MMM6=1,TS29+0.03,TS29);
TS31:=IF(MMM7=1,TS30+0.03,TS30);
TS32:=IF(MMM8=1,TS31+0.03,TS31);
DRAWTEXT_FIX(情况1=1 ,0.10,0,0,'量能理想,明显走强,中线参与,仓位控制在70%左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况2=1 ,0.10,0,0,'走势趋强,量能不足,短线进场,仓位控制在50%左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况3=1 ,0.10,0,0,'量价良好,并无明显走强,短线可进场,仓位50%左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况4=1 ,0.10,0,0,'形态尚可,量能不足,未全走强,短入,仓位30%左右。'),COLORFF00FF;
DRAWTEXT_FIX(情况5=1 ,0.10,0,0,'形态已变坏,走势尚可,重仓者减大半,清仓者%观望。'),COLOR00FFFF;
DRAWTEXT_FIX(情况6=1 ,0.10,0,0,'随大盘下跌,明显缩量,考虑大盘风险,减持或清仓。'),COLOR00FFFF;
DRAWTEXT_FIX(情况7=1 ,0.10,0,0,'该股放量下跌,走势明显偏弱,不抢反弹,离场观望。'),COLORFFFFFF;
DRAWTEXT_FIX(情况8=1 ,0.10,0,0,'该股缩量下跌,走势偏弱无力,人气散失,离场观望。'),COLORFFFF00;
DRAWTEXT_FIX(情况9=1 ,0.10,0,0,'该股形态良好,强势明显,量能充足,可以继续持有。'),COLOR00FFFF;
DRAWTEXT_FIX(情况10=1,0.10,0,0,'上行趋势不变,强势依然,量能开始转弱,注意风险。'),COLOR00FFFF;
DRAWTEXT_FIX(情况11=1,0.10,0,0,'该股仍然具备上涨潜力,但股性偏弱,可以考虑减仓。'),COLORFFFFFF;
DRAWTEXT_FIX(情况12=1,0.10,0,0,'该股走势趋弱,量能明显不足,减大部分筹码或空仓。'),COLORFFFF00;
DRAWTEXT_FIX(情况13=1,0.10,0,0,'该股形态不佳,注意成交量变化,但目前不适合参与。'),COLORFFFF00;
DRAWTEXT_FIX(情况14=1,0.10,0,0,'该股趋势不明,股价偏弱,注意量能变化,暂不参与。'),COLORFFFF00;
DRAWTEXT_FIX(情况15=1,0.10,0,0,'有走强迹象,但量能不足,趋势不明朗,不适合操作。'),COLORFFFF00;
DRAWTEXT_FIX(情况16=1,0.10,0,0,'该股走势太弱,主动性买盘弱,没有太大的参与价值。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘1,0.10,0.05,0,'总势量能理想,70%仓位, 若最佳买点,否则谨慎介入。'),COLOR00FF00;
DRAWTEXT_FIX(大盘2,0.10,0.05,0,'总势趋强,量不足,若前轮下跌,短进50%,量大加仓。'),COLORFF00FF;
DRAWTEXT_FIX(大盘3,0.10,0.05,0,'总势形态走坏,重仓者可减去大部分仓位或放空筹码。'),COLORAAAAAA;
DRAWTEXT_FIX(大盘4,0.10,0.05,0,'总势缩量调整,注意大盘系统风险,短线可清仓观望。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘5,0.10,0.05,0,'总势走势良好,量能理想,可继续持有或加仓强势股。'),COLOR00FFFF;
DRAWTEXT_FIX(大盘6,0.10,0.05,0,'总势形态良好,但量能稍显不足,随时准备减仓调仓。'),COLOR00FF00;
DRAWTEXT_FIX(大盘7,0.10,0.05,0,'总势趋势不明,注意成交量变化,目前暂不适宜进场。'),COLORFFFFFF;
DRAWTEXT_FIX(大盘8,0.10,0.05,0,'总势趋势向下,量能萎缩,短线可杀跌,不适合进场。'),COLORFFFFFF;
DRAWTEXT_FIX(MMM1,0.10,0.10,0,'[绿灯]实计交易量增加。MFI促进指数增加。'),COLORFFFFFF;
DRAWTEXT_FIX(MMM2,0.10,0.10,0,'[衰退]实计交易量减少。MFI促进指数减少。'),COLORGREEN;
DRAWTEXT_FIX(MMM3,0.10,0.10,0,'[伪装]实计交易量减少。MFI促进指数增加。'),COLORGREEN;
DRAWTEXT_FIX(MMM4,0.10,0.10,0,'[蛰伏]实计交易量增加。MFI促进指数减少。'),COLORYELLOW;
DRAWTEXT_FIX(MMM5,0.10,0.15,0,'★今天比昨天的成交量放大一倍以上。'),COLORGREEN;
DRAWTEXT_FIX(MMM6,0.10,0.15,0,'★今天比昨天的成交量缩量一半以上。'),COLORYELLOW;
DRAWTEXT_FIX(MMM7,0.10,0.20,0,'☆该股今天卖出量大于买入量40%以上。'),COLORGREEN;
DRAWTEXT_FIX(MMM8,0.10,0.20,0,'☆该股今天买入量大于卖出量40%以上。'),COLORYELLOW;

通达信结构背离指标公式



推荐阅读:

以上就是小编为您带来的“通达信结构背离指标公式”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。

相关文章阅读