http://www.gupiaott.com

好的炒股软件飞狐珊形线主图指标公式

本文标题:好的炒股软件飞狐珊形线主图指标公式
内容由 大智慧大通道主图 整理编辑,关键词是指标,炒股软件,飞狐,炒股公式,珊形线主图,摘要 N:=6; BU:=BARSLAST(CLOSE=HHV(CLOSE,N)); SE:=BARSLAST(CLOSE=LLV(CLOSE,N)); KK1:=SE; KK2:=BU; LM1:=SE; ....具体详情请阅读下文。

 

好的炒股软件飞狐珊形线主图指标公式

N:=6;
BU:=BARSLAST(CLOSE=HHV(CLOSE,N));
SE:=BARSLAST(CLOSE=LLV(CLOSE,N));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=KK1>KK2 AND LM1>LM2;
OK1:=KK1>KK2 AND LM1<LM2;
NOK:=KK2>KK1 AND LM2>LM1;
NOK1:=KK2>KK1 AND LM2<LM1;
STICKLINE(OK1,CLOSE,OPEN,8,0),colorFF0000;
STICKLINE(OK1,HIGH,LOW,0,0),colorFF0000;
STICKLINE(OK,CLOSE,OPEN,8,0),colorFF;
STICKLINE(OK,HIGH,LOW,0,0),colorFF;
STICKLINE(NOK,CLOSE,OPEN,8,0),colorFF0000;
STICKLINE(NOK,HIGH,LOW,0,0),colorFF0000;
STICKLINE(NOK1,CLOSE,OPEN,8,0),colorFF;
STICKLINE(NOK1,HIGH,LOW,0,0),colorFF;
DRAWICON(CROSS(KK1,KK2),OPEN*0.98,4);
DRAWICON(CROSS(KK2,KK1),OPEN*1.04,5);
DRAWTEXT(CROSS(KK1,KK2),OPEN*0.95,'买'),colorFFFFFF;
DRAWTEXT(CROSS(KK2,KK1),OPEN*1.065,'卖'),colorFFFF;
M1:WMA(CLOSE,14),LINETHICK2,colorFF;
M2:=WMA(M1,5);
M3:IF(M1>M2,M2,M1),LINETHICK2,colorFF00;
M2,LINETHICK2,color1;
X:=EMA(SLOPE(CLOSE,21)*20+CLOSE,68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);

飞狐珊形线主图指标公式



推荐阅读:

以上就是小编为您带来的“好的炒股软件飞狐珊形线主图指标公式”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。

相关文章阅读