http://www.gupiaott.com

好的炒股软件飞狐时间窗箱体主图指标公式

本文标题:好的炒股软件飞狐时间窗箱体主图指标公式
内容由 大智慧大通道主图 整理编辑,关键词是指标,炒股软件,飞狐,炒股公式,箱体图,摘要 VAT4:=(LOW+HIGH+CLOSE)/3; 操作: MA(VAT4,5); 拉升: HHV(操作,13); 压力: HHV(操作,60); 买卖: LLV(操作,13); 底部支撑: LLV( ....具体详情请阅读下文。

好的炒股软件飞狐时间窗箱体主图指标公式

 

VAT4:=(LOW+HIGH+CLOSE)/3;
操作: MA(VAT4,5);
拉升: HHV(操作,13);
压力: HHV(操作,60);
买卖: LLV(操作,13);
底部支撑: LLV(LOW,60)*1.02,COLORBLUE,LINETHICK2;
顶部: HHV(HIGH,60)*0.98,COLORCYAN;
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,1,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
{紫阳}
M:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND M<0,1,0);
P1:=今小昨;
今小前:=IF(C<REF(O,2) AND M<0,1,0);
P2:=今小前;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORMAGENTA;
E1:=BARSCOUNT(C);
AH:=HHV(H,200);
AL:=LLV(L,200);
B0:=(AH-AL)/40;
KB1:=H+B0;
KB2:=L-B0;
STICKLINE((E1+0)/34=FLOOR((E1+0)/34),KB2,KB2-3*B0,1,0),COLORYELLOW,LINETHICK3;
DRAWTEXT((E1+0)/34=FLOOR((E1+0)/34),KB2-2*B0,'窗'),COLORWHITE;
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));
V5:=MA((LOW+HIGH+CLOSE)/3,5);
支撑:REFX(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;
阻力:REFX(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;

飞狐时间窗箱体主图指标公式



推荐阅读:

以上就是小编为您带来的“好的炒股软件飞狐时间窗箱体主图指标公式”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。

相关文章阅读