http://www.gupiaott.com

大智慧KDJ量主图指标公式

本文标题:大智慧KDJ量主图指标公式
内容由 大智慧大通道主图 整理编辑,关键词是指标,公式,KDJ,大智慧,量主图,摘要 Var2:=LLV(LOW,5); Var3:=HHV(HIGH,5); K:EMA((CLOSE-Var2)/(Var3-Var2)*100,4),COLORFFFFFF,linethick0; D ....具体详情请阅读下文。

Var2:=LLV(LOW,5);
Var3:=HHV(HIGH,5);
K:EMA((CLOSE-Var2)/(Var3-Var2)*100,4),COLORFFFFFF,linethick0;
D:EMA(0.667*REF(K,1)+0.333*K,2),COLOR00FFFF,linethick0;
J:3*K-2*D,COLORFF50FF,linethick0;
hhZ:=HHV(ref(HIGH,1),5);
llZ:=LLV(ref(LOW,1),5);
jc:=ema((hhZ+llZ)/2,5);
bl:=(CLOSE-LLZ)/(HHZ-LLZ);
kz:IF(BARSSINCE(C)<1,C,ema(jc*(1+(BL-0.5)/5),4)),COLORFFFFFF,linethick0;
dz:IF(BARSSINCE(C)<1,C,ema(jc*(eMA(BL,4)-0.5)/5+jc,4)),COLOR00FFFF,linethick0;
jz:IF(BARSSINCE(C)<1,C,3*kz-2*dz),COLORFF50FF,linethick0;
POLYLINE(kz,kz),COLORFFFFFF;
POLYLINE(dz,dz),COLOR00FFFF;
POLYLINE(jz,jz);
角度:atan((kz-ref(kz,1))/abs(ref(kz,1))*100)*180/3.1416,linethick0;
DRAWTEXTABS(2,5,'所属板块:'+BKNAME),COLORFF50FF,linethick1;
总股本:=FINANCE2(35)/1000000*100;流通盘:=FINANCE2(37)/1000000*100;
DRAWTEXTABS(15,20,'总股本:'+NUMTOSTRN(总股本,2)+'亿'),LINETHICK1,COLORFFFFFF;
DRAWTEXTABS(15,35,'流通盘:'+NUMTOSTRN(流通盘,2)+'亿'),LINETHICK1,COLORFFFFFF;
每股收益:=FINANCE2(3);
换手率0:=vol/capital*100;
DRAWTEXTABS(15,50,'每股收益:'+NUMTOSTRN(每股收益,2)+'元'),LINETHICK1,COLORFFFFFF;
X1:=IF(PFFIN(4003,0)>5,1,0);
X2:=IF(PFFIN(4013,0)>5,1,0);
X3:=IF(PFFIN(4023,0)>5,1,0);
X4:=IF(PFFIN(4033,0)>5,1,0);
X5:=IF(PFFIN(4043,0)>5,1,0);
ZX:=PFFIN(4002,0)*X1+PFFIN(4012,0)*X2+PFFIN(4022,0)*X3+PFFIN(4032,0)*X4+PFFIN(4042,0)*X5;
真换手率:=vol/(capital-ZX/100)*100;
真流通股:=(capital-ZX/100)/1000000;
DRAWTEXTABS(15,80,'真换手率:'+NUMTOSTRN(真换手率,2)+'%'),LINETHICK1,COLORYELLOW;
DRAWTEXTABS(15,95,'真流通盘:'+NUMTOSTRN(真流通股,2)+'亿'),LINETHICK1,COLORYELLOW;
A:=ALL(jz>ref(jz,1),2);
B:=kz<=ref(kz,1);
换手率:VOL/CAPITAL*100,COLORRED,LINETHICK0;
量:=VOL;
Ad:=LLVALL(L)*0.95;
Bd:=(LLVALL(L)*1.1-Ad)/HHVALL(量)*0.5;
STICKLINE(jz>ref(jz,1),Ad,Ad+量*Bd,6,0),COLORRED;
STICKLINE(jz<=ref(jz,1),Ad,Ad+量*Bd,6,0),COLORGREEN;
MAV3:=Ad+MA(量,3)*Bd;
MAV8:=Ad+MA(量,8)*Bd;
POLYLINE(MAV3,MAV3),COLORFF00FF;
POLYLINE(MAV8,MAV8),COLORYELLOW;
stickline(c>1.097*ref(c,1) and C=H,O+(C-O)/2,c,5,0),color00DDFF,LAYER7;
stickline(c<0.901*ref(c,1) and C=L,C,C+(O-C)/2,7,0),ColorFF0000,LAYER7;
DRAWTEXTABS(500,5,' KDJ+量主图'),COLORred,linethick5;
DRAWGBKLAST(c>0,STRIP(RGB(10,60,0),RGB(50,10,0),0));

大智慧KDJ量主图指标公式



推荐阅读:

以上就是小编为您带来的“大智慧KDJ量主图指标公式”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。