http://www.gupiaott.com

大智慧SP反向指标公式

本文标题:大智慧SP反向指标公式
内容由 大智慧大通道主图 整理编辑,关键词是指标,公式,SP,大智慧,摘要 顶: 91.8,COLOR00FF00; 底: 2.8,COLORYELLOW; 底1: 1.3,COLORYELLOW; sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH, ....具体详情请阅读下文。

顶: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盘侠来啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(顶,sp) and 接盘侠来啦>15.4,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(接盘侠来啦,sp) and sp>74,80+4,'卖'),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买'),align1,colorred;
DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘侠来啦<1.8,20+4,'买1'),align1,colorred;

大智慧SP反向指标公式



推荐阅读:

以上就是小编为您带来的“大智慧SP反向指标公式”全部内容,更多内容敬请关注股票头条!

郑重声明:股票头条整理的配资相关新闻只为转载网络,目的是传递更多信息,并不意味着赞同其观点,不构成投资建议。